Get NETIM Registrar module

From NETIM
(Difference between revisions)
Jump to: navigation, search
(link= A new release of WHMCS is available, what to do?)
Line 27: Line 27:
 
Backward compatibility is generally always kept, so you can upgrade without fear your WHMCS to the new version.
 
Backward compatibility is generally always kept, so you can upgrade without fear your WHMCS to the new version.
  
You still need to reapply the changes in the files which have been replaced by the new installation
+
You still need to reapply the changes into the files which have been replaced by the new installation
  
 
  - additionaldomainfields.php
 
  - additionaldomainfields.php
 
  - whoisservers.php
 
  - whoisservers.php
 
 
  
 
== [[File:Fleche.gif|link=]] A new release of our module is available, what to do ? ==
 
== [[File:Fleche.gif|link=]] A new release of our module is available, what to do ? ==

Revision as of 14:06, 23 November 2015

Last Stable Release

WHMCS-2.3 for WHMCS 5.x and 6.x


Older Releases

WHMCS-2.23 for WHMCS > 6.0

WHMCS-2.22 for WHMCS > 6.0

WHMCS-2.21 for WHMCS > 6.0

WHMCS-2.12 for WHMCS > 5.X

WHMCS-2.11

WHMCS-2.1

WHHMCS-2.0

WHMCS-1.41


Fleche.gif A new release of WHMCS is available, what to do?

Backward compatibility is generally always kept, so you can upgrade without fear your WHMCS to the new version.

You still need to reapply the changes into the files which have been replaced by the new installation

- additionaldomainfields.php
- whoisservers.php

Fleche.gif A new release of our module is available, what to do ?

Follow the installation procedure and apply the new settings if necessary
The version change may also be accompanied by a mandatory change in the version of the API
Personal tools
Namespaces

Variants
Actions
Your account
Domain names
Shared Hosting
Old Hosting offers
SSL Certificates
Resellers
Affiliates
Contact Us
Miscellaneous